0

Inactive jobs notifications - issues.

Problem:

there is translation agency employing both freelancers and in-house translators. Freelancers are listed under "Suppliers", in-house translators under "My Company" -> "People & logins".They have problems with in-house translators since some of them have not been receiving e-mail notifications when they've been assigned to a proofreading job. They do receive e-mails when they're assigned a job as translator, and also when they are assigned as a proofreader, and the translator before them has just finished the translating task. This of course then causes surprise and stress among thier proofreaders, who haven't been able to plan ahead for this job.

Solution:

Check internal translators profiles and in the jobs access rights, check if they are allowed to see the inactive jobs.
If not then it needs to be enabled.

See screenshots below to set the rights accordingly :
1. Please press on Settings / Customization

 
2. Choose Access Rights in Accounts and Security

 
3. Choose the profile Worker (limited) to edit
 

4. Enable "Can see inactive jobs" under Jobs.

Note: above will work only if configuration to send notifications email for inactive jobs is turned on for your platform.

0 comments

Please sign in to leave a comment.