0

Line feeds in XML file omitted.

Problem:

user has an issue with XML filter.
Line feeds inside a chain of characters are deleted by Wordbee.

Before the issue, chains like 

were processed by Wordbee as follows:

and translated files were rebuilt properly with the line feeds :


Now, the same chains are processed as follows:

 

and the line feeds have been completely omitted in the translated files:

Solution:

I would like to suggest that you disable the option "Compress sequences of whitespaces into a single whitespace" as on the screenshot below in the HTML config which is used for this XML config.

To make sure that the XML config is updated with the change, press edit and save the xml config after making the change in html config. 

 

0 comments

Please sign in to leave a comment.