0

Not receiving all comments

Problem:

I always add myself to all projects as additional manager. But I still don't receive comments like the one in the screenshot. I am sure that I have the necessary settings enabled. 

Solution:

 If you want to receive notifications by email when translator leave comments, they have to choose that they want to notify you by clicking the mail button and selecting the person to notify when they post their comment. 

0 comments

Please sign in to leave a comment.