Translation Finder Language setting changes to [Source] to [Source]

When we place a cursor in the source language field to search for a memory match, the language setting automatically changes to [Source] to [Source] (Japanese to Japanese) in our case.

Could you please take a look?

Below is the original language setting when the cursor is in the Target language (English) field.

And it changes as follows when we place the cursor in the Japanese field.




1 comment

Please sign in to leave a comment.