Multilingual XLSX filter + Existing translation = Segmentation problem in the target segments


Whenever we import a multilingual XLSX containing existing translations, the totality of the text contained in the target cell is stored in the first target segment of that group in the editor (leaving the rest of the segments empty).

In short: the source cell is properly segmented, but the corresponding target cell isn't.

This makes things very confusing for the translators as it's not always clear for them what they have to do, they think they need to move strings to make the source/target segments match, etc.


This is because the system can split the source text cell using SRX segmentation) rules but it cannot align the translated cell. 
This is because Wordbee does not offer an integrated alignment software.

The translators are doing the right thing by aligning the translations because if they don't it would create records in the TM which are not well aligned.

Another option is to disable the segmentation of the source cell. The drawback is that the TM will contain bigger segments and may miss a few matches.

The configuration of segmentation can be done ion the parser configuration level. Take care to change this only for the multilingual excel files.
It will be applied to new documents only.


Please sign in to leave a comment.